Unscheduled interruption
Incident Report for AWeber
Resolved
All scheduled broadcasts have been sent. All systems are operating normally.

Thank you for your patience.
Posted Sep 01, 2024 - 11:30 EDT
Monitoring
All mail is flowing again. We do have a few messages in the broadcast queue that are still catching up.

Thank you for your patience.
Posted Sep 01, 2024 - 10:50 EDT
Update
Campaigns, test messages, and other transactional based messages are flowing again and caught up. Broadcasts are still delayed, but coming back shortly.

Thank you for your patience, all other systems are operating normally.
Posted Sep 01, 2024 - 10:31 EDT
Identified
We are currently experiencing an unscheduled interruption to all email sending. We have identified the cause and are working to resolve it. All other services are working as expected. We will provide updates as they become available. Thank you for your patience.
Posted Sep 01, 2024 - 09:43 EDT
This incident affected: Email Sending.